Homesteading Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,612 Posts
Discussion Starter #1
Since the big switch over (maybe before but I didn't notice it) When ever I get on this site(not any other site) it doesn't want to complete loading a page.When I first get on all is fine but as soon as you click on "ANY" section to read a post or go to a forum or anything it will not complete loading that page.The only way to get it to stop trying to load is to leave this site.I don't know why it's doing this but I do think it has something to do with the change over 'cause I don't remember seeing this before. I'm using google chrome if that means anything.

Thanks,

Wade
 

·
Big Front Porch advocate
Joined
·
44,851 Posts
Hi Wade

If you are on a computer. Delete history, cookies and cache for this site. Close the site.
Reboot your system Then type in www.homesteadingtoday.com and bring it up, then log in. Do not use history or saved bookmark to access the site, type it in. Make sure when you log in that you use the REMEMBER ME box.

If on an app, uninstall the app. Then reinstall.


After you do the one that applies let me know. And if on computer, try Chrome or Firefox if you now use Internet Explorer.
 

·
Registered
Joined
·
2,612 Posts
Discussion Starter #4
Hi Wade

If you are on a computer. Delete history, cookies and cache for this site. Close the site.
Reboot your system Then type in www.homesteadingtoday.com and bring it up, then log in. Do not use history or saved bookmark to access the site, type it in. Make sure when you log in that you use the REMEMBER ME box.

If on an app, uninstall the app. Then reinstall.


After you do the one that applies let me know. And if on computer, try Chrome or Firefox if you now use Internet Explorer.
Well thanks Angie but that didn't change a thing! I guess I can live with it untill my son (the IT guru) comes around!

Wade
 

·
Registered
Joined
·
259 Posts
The problem shows up on Chrome but not so much on Firefox.

Its due to the tracking garbage on the forum. Its not this site that is slow its the external sites this site is linking to. The external calls don't complete and so the page never finishes loading.

Install adBlock in your browser and then block "stats.g.doubleclick.net" and "scorecardreasearch.com" and especially googletagmanager.com and then watch the problem go away. :) Not only will the problem go away, this site will load in sub-second response times. Really fast after you get rid of the garbage.
 
1 - 5 of 5 Posts
Top