Lots of log in problems today

Discussion in 'HomesteadingToday Announcements & Support' started by Bearfootfarm, Nov 9, 2017.

  1. Bearfootfarm

    Bearfootfarm Hello, hello....is there anybody in there.....? Supporter

    Messages:
    50,948
    Joined:
    Jul 12, 2006
    Location:
    Eastern North Carolina
    I've been getting lots of "failed to load" messages today, and the site has been running very slow for me for a while.

    Also, when I finally got it to load, it looked all wrong:
    HT PROBLEMS.png
     
  2. newfieannie

    newfieannie newfieannie Supporter

    Messages:
    6,711
    Joined:
    Dec 24, 2006
    Location:
    nova scotia
    mine too. I was trying to send my food pics.and I thought it was because I was banned. still I decided to try once more and got them through. ~Georgia
     

  3. alida

    alida Well-Known Member Supporter

    Messages:
    203
    Joined:
    Feb 8, 2015
    Location:
    Southern Ontario Canada
    slow getting in, even slower logging out today. Things seem better now.
     
  4. Bearfootfarm

    Bearfootfarm Hello, hello....is there anybody in there.....? Supporter

    Messages:
    50,948
    Joined:
    Jul 12, 2006
    Location:
    Eastern North Carolina
    It's working a little better for me now but for some reason won't let me upload a picture I've used before.
     
  5. Austin

    Austin Administrator Staff Member

    Messages:
    1,999
    Joined:
    Dec 21, 2015
    What time did this happen? I always need to know times so I can see if a process was running or if someone was working on something.
     
  6. alida

    alida Well-Known Member Supporter

    Messages:
    203
    Joined:
    Feb 8, 2015
    Location:
    Southern Ontario Canada
    I can tell you that the forums were slow around 9:30 am EST on Thursday, as that's when I signed in during my break.
     
  7. Austin

    Austin Administrator Staff Member

    Messages:
    1,999
    Joined:
    Dec 21, 2015
    I'm usually on about then. I'll set an alarm to check then and see what's going on.
     
  8. Bearfootfarm

    Bearfootfarm Hello, hello....is there anybody in there.....? Supporter

    Messages:
    50,948
    Joined:
    Jul 12, 2006
    Location:
    Eastern North Carolina
    I had the same problems today from 2-4 PM.
    Other sites would open but this one wouldn't.

     
  9. alida

    alida Well-Known Member Supporter

    Messages:
    203
    Joined:
    Feb 8, 2015
    Location:
    Southern Ontario Canada
    Thank you Austin. HT is working well tonight, for me anyway.
     
  10. Bearfootfarm

    Bearfootfarm Hello, hello....is there anybody in there.....? Supporter

    Messages:
    50,948
    Joined:
    Jul 12, 2006
    Location:
    Eastern North Carolina
    It's been working (so far) as it should today since 7 AM.
    It finally allowed me to upload the pictures too.
     
  11. Austin

    Austin Administrator Staff Member

    Messages:
    1,999
    Joined:
    Dec 21, 2015
    Please let me know if you run into any issue again so I can get them reported.