Homesteading Forum banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
2,164 Posts
Discussion Starter · #1 ·
I have to tell you all, I have alot of trouble getting into some forums or even threads in a forum sometimes on HT... I'm sure between having a slow puter and dial up it is a combination. BUT, I have been trying for days and days to get into the swap 2009 thread and I can't get in. I finally got into the christmas swap thread today after about 30 tries but, I have tried atleast 50 times in the past couple days to get into the 2009 swap thread. I got into the pigs forum but, not the swap... Go figure. First I was getting:flame: but, now I am starting to take it personally....:( I just wanted you all to know so that no one thought that I didn't care about the swaps coming up or the discussions going on about them. I haven't even been able to get in to read the posts about who our 2009 hostess's are this year. So I would like to tell you all ( whoever you may be) Congrats and I know you will do a great job! It is so much fun and you know we are all here to help out if needed.
If anyone needs to get ahold of me for anything and has posted a question in the forums please do not think that I have ignored you. I really can't get in.. I get an "OPPS" page pop up everytime... I'll keep trying... Maybe after I vent to you all it will let me in... LOL....So please PM me or if email me. I really miss you all and the conversations... I will keep on trying and I hope you all have a great day. Deby
 

·
Premium Member
Joined
·
3,406 Posts
Sent a pm to Petnest... she is really frustrated, and i told her to try clearing her cookies, and reboot.
SHE WANTS to be signed up for the swap. Im trying to help her figure out how to get it so she can post, If anyone know anything other than the clear/reboot.. can ya help her? ( she can answer pm's relativly quick)
 

·
Premium Member
Joined
·
5,459 Posts
She is not the only one that has trouble. There are lots of time when I REALLY want to read a thread and it won't let me on. It's been this way since last year when the forum was down and they had to do lots of pruning.

I keep my computer clear of cookies. Every couple days I go in and delete all the cookies.
 

·
Premium Member
Joined
·
3,406 Posts
Yes i have been having issues ALOT in the last week or so.. From what I hear.. were (site) getting slammed by bots from another country, and its messing it up badly for us all!!
I REALLY apprechiate the mods whom keep us running. There is days I would go nuts(sad but true) with out this board and all its sanity and generosity!
 
G

·
She is not the only one that has trouble. There are lots of time when I REALLY want to read a thread and it won't let me on. It's been this way since last year when the forum was down and they had to do lots of pruning.
Ditto.
 

·
Premium Member
Joined
·
1,863 Posts
Add me to the list. I have a broadband/cable connection, and sometimes I can't get in at all, sometimes it hangs up in a thread, takes a long time to load a thread, etc. Especially bad the last week and a half or so. :(
 

·
Animal Addict
Joined
·
12,209 Posts
I find it tends to freeze up on a thread I really REALLY want to read :)...I also do find that sometimes it freezes and won't let me post a reply, and that makes me sad because there have been quite a few posts that I wanted to share support and prayers. But I thank all the admin who are fighting to keep the site going strong. Now that I am here, I am hopelessly addicted to the New Post heading...
 

·
Registered
Joined
·
5,499 Posts
Twice today I couldn't get in here. I just cleaned out my cookies and did a defrag last week.

*And we have Hughes.net.
 

·
Big Front Porch advocate
Joined
·
44,851 Posts
I use to have more problems until I switched almost exclusively to using Mozilla Firefox. I still cannot get in when the foreign country twits are working on flooding the ports, but seems better over all.

I know in IE, my spywear detector goes off a lot, and with firefox it doesn't.

I'm on Windows 98 Pro, if that info helps anyone.

Angie
 

·
Premium Member
Joined
·
5,202 Posts
I have high speed DSL, and I had this problem all the time with this site using Internet Explorer. Now that I'm on a Mac I use Safari, and it happens a lot less often, but it does still happen.
 

·
Premium Member
Joined
·
2,230 Posts
I had problems after the crash last year and for a long time I could not get in at all. I now have dsl and use Firefox and have no problem. Well, every now and then but just for a little while.
 

·
Premium Member
Joined
·
1,539 Posts
I wonder if your common denominator is IE8....I am back to using IE7 and all is good with the puter, fast and doesnt freeze etc....but equally as good in the interim was Firefox.
 
1 - 15 of 15 Posts
Top