Hydraulics on a Ford MOdel 850 tractor

Discussion in 'Shop Talk' started by Ed K, Jun 14, 2004.

  1. Ed K

    Ed K Well-Known Member

    Messages:
    500
    Joined:
    Oct 24, 2003
    Hydraulics on the tractor "hunt" or start sagging and require constant adjustment after the tractor warms up. Eventually after swinging a 6' diameter bushog for an hour or so the hydraulics will barely lift at all.

    Couple of questions

    1) Is the 6' mowerdeck too much for this tractor (I have the suspicion it is)

    2) Does this sound like the seals, which to my knowledge have never been replaced, are leaking when the hydraulic fluid warms up?

    3) Or does this sound like the hydraulic pump needs some work. Ford dealer when discussing this over the phone, says he would try the seals first since the pump goes for about $800 bucks for parts alone

    Your suggestions or input please

    Thanks

    Ed
     
  2. Tractorman

    Tractorman Well-Known Member

    Messages:
    198
    Joined:
    Jun 8, 2004
    Location:
    Danville,AL
    I knew a guy who had a early model 4000 that done the same thing I think his was a filter and seems like it may have been really hard to get to. I would check out the Ford forum at www.ytmag.com those guys are very sharp on old iron
     

  3. uncle Will in In.

    uncle Will in In. Well-Known Member Supporter

    Messages:
    7,154
    Joined:
    May 11, 2002
    Could it be that the hydraulic fluid is not the recommended weight for your Ford? I remember some of the older Fords I had took heavier fluid than other tractors that had the gear oil and hydraulic oil in the same compartment. The oil thins out as it gets hot. I think there is also a little draft control lever that may be turned the wrong way.
     
  4. moopups

    moopups In Remembrance

    Messages:
    7,102
    Joined:
    May 12, 2002
    Location:
    In beautiful downtown Sticks, near Belleview, Fl.
    Choose to explore the easy fixes first, 'O' rings in the control, filter replacement, fluid flushing, pressure adjustments, ect. I do not know if JD makes their own pumps, if not then you can trace the numbers back to the original manufacturer and pay about half of dealers cost at a franchize.
     
  5. If it ends up being the pump:

    Do you have the vane style (first year of production) or the piston style of hyd pump? The vane pumps are easier (less $$$) to chuck & get a piston pump. The piston pumps have rebuild kits.

    The vane pumps have a little selector on them, higher or lower, while the piston pumps are a more round body with no lever on them. You'll have to brush off the crud & oil.... ;)

    Check www,valu-bilt.com for one source of these kits or whole pumps, there are many others. Your dealer will charge a mint....

    The 'filter' is a mesh screen inside the rer end.

    Probably the O rings is the way to start. Some labor, but less parts. It's possible the leathers or the piston itself is bad on the rear end lift inside I believe you can remove the cover by the pto control lever & watch to see for oil flowing past the piston.

    When they came out, there was a thicker oil in them, close to 80/90. Now NH recommends their thinner 134 oil in everything Ford. Works well in a good tight rebuilt system, while the older thicker oil works better in an old loose system.....

    Have you checked the oil for water in it, after 40 years of condensation & sitting outside, a lot of water can get in the rear end.

    --->Paul
     
  6. SteveD(TX)

    SteveD(TX) Well-Known Member

    Messages:
    5,373
    Joined:
    May 14, 2002
    I also have a Ford 850. If the hydraulics are in good working order, a 6' brush hog should be no problem at all.
     
  7. Ed K

    Ed K Well-Known Member

    Messages:
    500
    Joined:
    Oct 24, 2003
    Uncle Will,

    I've got the same gear oil and hydraulic oil setup

    Unreg

    I have the adjustment on my pump so I guess its vane type

    All

    Thanks