Homesteading Forum banner

1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
I use my download manager to get videos at youtube due to a slow dialup connection. My connection drops frequently, but until now, the downloads resume with no problem.

But the last 2 videos (yesterday and this morning) have said "unknown" in Resume Support in my d/l manager instead of saying Yes. At google videos, Resume Support says No, which is indeed true, because if my connection drops there, I have to start the download from the beginning which is useless to keep starting over again and again. That's why I gave up on Google Videos. I can't stay connected long enough to get them.

So I use YouTube. But yesterday, in the middle of the download, I lost my connection. Afterwards I was unable to resume the download.

This morning I got a video, and fortunately I stayed connected long enough. But I noticed that one also said Unknown for Resume Support. If I had lost my connection, I might have lost that download, too.

If youtube has changed, and I won't be able to resume downloads, I might as well give up on them. :Bawling:
 
G

·
Discussion Starter · #2 ·
Sorry to bump an old topic, but I have an update.

Youtube has done something to change everything again! I don't know what they did, but you can no longer get the direct download link, or if there's a way to do so, I haven't found it.

What this means is, I can't get youtube videos at all no matter what I do!! None of my tricks are working, and I haven't been able to figure out any new tricks! :Bawling:

If I don't find a way to get them downloaded, then no more youtube for me. :Bawling: :Bawling: :Bawling:
 
G

·
Discussion Starter · #3 ·
I just went to youtube and downloaded and replayed a couple vids out of curiosity. I have the free realplayer, and any time there is streaming video or audio on the screen, it asks do I want to download, thats what I use for downloading. It's still working as of now.
 
G

·
Discussion Starter · #4 ·
I just went to youtube and downloaded and replayed a couple vids out of curiosity. I have the free realplayer, and any time there is streaming video or audio on the screen, it asks do I want to download, thats what I use for downloading. It's still working as of now.
I tried a while back to use realplayer to capture streaming video and I couldn't make it work.

So in light of this new youtube problem, I tried real player again yesterday. I still can't make it work.

I dunno what the problem is. :(
 

·
Miniature Horse lover
Joined
·
25,219 Posts
YouTube is getting things set up so a person can download and play tube videos on TiVo's~!!! Some of that change maybe interfering with a normal type of download like you are doing since you are not on fast broadband~!
Just what the television industry needs, increased competition from those wacky YouTube videos that 68 million people watch every month.
Only now, it will be easier than ever to view them on television screens.
Beginning Thursday, TiVo will offer thousands of its subscribers the ability to stream YouTube videos onto their television sets through their broadband-enabled TiVo boxes.
http://www.hollywoodreporter.com/hr/content_display/news/e3i7c9fb5e8533a7a9cc74e76190d4dd3fd
 
1 - 5 of 5 Posts
Top