Homesteading Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
489 Posts
Discussion Starter #1
Windows7......I deleted my history Fri. night........and now the little boxes of my frequently viewed sites are empty and stay empty no matter where I go. On top of that I tried just now to delete the history again thinking that might clear up the problem but even tho it's saying history has been deleted ( in like 2 seconds) the history is still there. Any ideas???
 

·
Registered
Joined
·
977 Posts
Is this in firefox? If so it will take a little time to get those "boxes" to reappear when opening a new tab. Just go to a site multiple times a day and it will definitely be on there.
 

·
Registered
Joined
·
489 Posts
Discussion Starter #4
This is in explorer. I also just noticed it is not remembering me even when I click remember me! The only thing ( other than deleting history) I have done is NOT updated Java when it asked...but when I checked it says I have the latest java. Not having those little boxes is driving me crazy!
 

·
Registered
Joined
·
585 Posts
I have a similar problem -- on Internet Explorer, I deleted my history once and now it deletes my history all over again every time I close Internet Explorer. It also won't remember when I click remember me.
 

·
Alex... I'll take "Outta Left Field" for $27
Joined
·
10,479 Posts
What version of IE? Open IE then click on Help [if it is in the title bar] and select "About IE" Post the version. If the "File, Edit, View" menu selections are not visible, move your mouse cursor to beside the next available tab and right click the mouse, a sub menu should open - select "Menu Bar". While the above posts are correct there are configurable options within IE that need to be checked, many versions are subtly different in how you do things...
 

·
Alex... I'll take "Outta Left Field" for $27
Joined
·
10,479 Posts
...if it is Internet Explorer 11 - do the following:
Click on Tools and then Internet Options. With the General Tab selected, insure that the box for "Delete Browsing History on Exit" is empty, if there is a check in there click on it to deselect.
 

·
Registered
Joined
·
585 Posts
...if it is Internet Explorer 11 - do the following:
Click on Tools and then Internet Options. With the General Tab selected, insure that the box for "Delete Browsing History on Exit" is empty, if there is a check in there click on it to deselect.
Thank you! That was the problem! Hopefully the OP will come back and try it too! :)
 
1 - 8 of 8 Posts
Top