chainsaw throttle/choke

Discussion in 'Homesteading Questions' started by kd15210, Jul 31, 2004.

  1. kd15210

    kd15210 New Member

    Messages:
    1
    Joined:
    Jul 31, 2004
    My Craftsman chainsaw won't go to the standard idle speed. It just runs fast even when not cutting and the trigger is not pressed. It slowed down a few times when I pushed the choke in past where it's supposed to be. But it keeps revving up after that. What's your recommendation?
     
  2. moopups

    moopups In Remembrance

    Messages:
    7,102
    Joined:
    May 12, 2002
    Location:
    In beautiful downtown Sticks, near Belleview, Fl.
    Welcome new poster, it may be a simple problem of bent linkage, or obstructed linkage, trash, leaves, ect. How mechinical orientated are you? Do you feel comfortable disassembleing it? You should be able to remove the covers to see the linkage, if there is no visable problem it might need the carb adjusted, there is a slow speed jet adjustment and a high speed adjustment. Either can get out of whack, normally as standard worldwide all carb adjustments are set to be 1 and 1/2 turns (open from a soft bottoming contact), if this is beyond your understanding take it to someone whom is experienced. I tend to believe others have my background and over state occasionally about subjects that are familiar to me.

    Secondly this could be an air leak, check the carbs mounting for leaks. Feel free to post this kind of question in the shop talk forum, thats what we are here for.
     

  3. Thanks moopups! I didn't want to do too much before I knew what I was doing so I wouldn't make matters worse. I'll try your suggestions about adjusting the carb. It just started acting up all of a sudden. I didn't know where to post this originally. Thanks for your help.

     
  4. Rowdy

    Rowdy Well-Known Member

    Messages:
    676
    Joined:
    Jul 9, 2004
    Location:
    Jones Co, Texas
    Interesting enough, my chainsaw acted up today too. My old, trusty, heavy Husky got stolen, and needing to get some work done and not having the money to invest in a good saw, I went to Walmart and bought a cheap Poulan that I fully expected to have to throw away after this job. Not even the biggest Poulan, but the biggest I could find in stock at walmart at 2:30 in the morning. Bought some of their overprice oil with the fancy measuring cup on top too.

    The next day I mixed up two gallons of fuel and went to work on some scrub oak. The saw ran okay for an hour or so, other than being underpowered, then started dying. I took a break to drag some brush, then tried to start the saw.

    Wouldn't start.

    It was getting dark anyway, so I loaded everything up and went to the house. Next morning I tried to start the saw... Wouldn't work. checked the fuel lines, the carbs, and finally pulled the spark plug. I figured after only two hours of running it would be okay, but it was fouled. Put the steel brush to it and just figured that perhaps that fancy measuring cup was wrong, or maybe I even mixed it wrong myself (though I've never had that trouble.) Since I left the gas can out on the property I bought a new one gallon can, filled it up and went back to the property with the now running saw.

    At the homestead I used the bottle of oil that came with the saw, mixed exactly with one gallon, and went to work. Everything went well for the first hour or so, and then after a break, the saw would not start again. I have not pulled the plug, but I am sure it is fouled.

    It is a brand new saw, about three hours on it. I have never had this problen with any other two cycle engine I have owned. I did dump the first batch of fuel from the saw. So, I guess I am going to clean the plug one more time, chaulk this time up to the fuel that was in the lines and try again. It fouls again, I guess I'll just start leaning out the mixture and hope I don't go to far, or else take the cheap junk back to Sam Walton.

    Rowdy