92 Gran Prix injector controller

Discussion in 'Shop Talk' started by Virg, Jun 27, 2005.

  1. Virg

    Virg Active Member

    Messages:
    34
    Joined:
    Oct 3, 2003
    Moms car. No fuel condition. Code 12. Swapped ecm. Checked grounds. Brother had it going but doesn't know how! A short time anyhow but overheated. Would not restart. Injectors operate by manually grounding blue ecm wire. Car is in ex condition. Seems the common thing here ties it to the temp sensor. ECM didn't turn on the fans. Could that sensor prevent the injector circuit from operating? Curt is at the ropes end. Need your expertice now. Promise not to bug you again..............not! Thank You!!
     
  2. Northman

    Northman Well-Known Member

    Messages:
    71
    Joined:
    Jan 26, 2005
    Location:
    Northeastern Minnesota
    First off what engine? It could just be a bad injector. Typically the short out when they get hot which causes it not rundisconnect 2 injectors at a time and see if it runs then you can reconnect one at a time and narrow down which inj is the bad one.

    Another way is to test the resistance if it is a v6 it should be between 11.6 - 12.6 ohms easiest way is just to test them all and if one is way outta whack replace it.


    General motors generally have weak fuel systems (not only injectors but fuel pumps aswell.
     

  3. Virg

    Virg Active Member

    Messages:
    34
    Joined:
    Oct 3, 2003
    Thanks Northman. The injectors ckecked out fine. But you gave me hope. It's a 3.1 and I know the inj,s are ganged together. The intake plenum covers them but I'll try anything about now. I'll sure report what weirdness is going on.