3 point hitch stuck in "up" position

Discussion in 'Homesteading Questions' started by Paul Wheaton, Aug 7, 2004.

  1. Paul Wheaton

    Paul Wheaton Well-Known Member

    Messages:
    1,446
    Joined:
    May 10, 2002
    Location:
    missoula, montana
    I have a John Deere 5105 tractor I bought new three years ago. The two arms that go up and down on the 3-point hitch are stuck in the up position. I found the knob that adjusts the drop rate and fidled with that. I even took the arms off, backed up to a tree, chained the lifters to the tree and pretty much destroyed the tree.

    All of the other hydraulic stuff seems to be working still.

    I called the dealership and talked to the head mechanic. He's never heard of this before. He looked though all of his books and came up with nothing. I'm scheduled to now take it in on Monday and have them open it up to the tune of a few hundred bucks. A few hundred bucks would be mighty painful just now, but I gotta mow knapweed or it's gonna take over!

    Any ideas?
     
  2. Ken Scharabok

    Ken Scharabok In Remembrance

    Messages:
    6,844
    Joined:
    May 11, 2002
    1. Check the hydraulic oil level.

    2. To me it sounds like your hydraulic lift valve may be stuck in the up position.

    Ken Scharabok
     

  3. Paul Wheaton

    Paul Wheaton Well-Known Member

    Messages:
    1,446
    Joined:
    May 10, 2002
    Location:
    missoula, montana
    Hydraulic oil level is "full" (not all the way to the top, but to the "full" marker).

    All of the adjustment lever pieces seem to be moving normally.
     
  4. moopups

    moopups In Remembrance

    Messages:
    7,102
    Joined:
    May 12, 2002
    Location:
    In beautiful downtown Sticks, near Belleview, Fl.
    I would try putting a long (10 foot or so) piece of pipe over one lift arm, crack open all hydraulic connection, and start hanging some weight on it. Or drain the hydraulic fluid, look for trash or metal fileings. Basically there is a problem in your hydraulic valve body, be it an 'O' ring or a ball valve sticking.
     
  5. agmantoo

    agmantoo agmantoo Supporter

    Messages:
    10,854
    Joined:
    May 22, 2003
    Location:
    Zone 7
    Paul, I had that problem years ago on an old Ford. On the Ford I installed one of the cheap drawbars that you use in the lift arms then I used a good comealong tied low to a heavy object and I preceded to jack the tractor down on the back until the front came off the ground and left it there. The next day the lift had dropped down and worked fine for many years afterward without a problem. There is no down pressure on the lift system and the lift has just got stuck very high in an unused area where it is not accustomed to working IMO.
     
  6. Timber

    Timber Well-Known Member

    Messages:
    87
    Joined:
    Jun 15, 2003
    Location:
    NE Ohio
    On some of the Massy's and Fords the top link of the three point is a spring loaded valve which is part of the draft control. This could have gotten stuck or jammed. If it was me, I'll try a few good wacks with a hammer. I'm not familiar with your tractor setup but what we found on a massy, the remote hydraulics valve was locking the arms up.

    Few hundred in repairs, hmmm Maybe more, like double that.

    Timber
     
  7. rambler

    rambler Well-Known Member Supporter

    Messages:
    8,275
    Joined:
    Jan 20, 2004
    Location:
    MN
    Did the 3pt arms get shoved upward fairly hard? It is possible the internal piston got pulled out of it's chamber. Only way to fix that is take apart & reassemble the internals.

    Or it coulda gotten pushed up into an area not normally used, stuck there. The chain it down thing overnight might get it to loosen.

    Does your tractor have draft control? that would be the extra valve someone mentioned, it could be stuck. Valve replacement. (Chaining down overnite might convince it to release - redneck repairs...)

    Something on the linkage internally could have gone bad. Or on the control valve where the oil should release & leak out. Open up & fix. (Again, chaining down overnite could convince it to release.)

    --->Paul
     
  8. Lt. Wombat

    Lt. Wombat Well-Known Member

    Messages:
    335
    Joined:
    Jul 3, 2003
    Went through this last week on one of the JD's. Wound up that the reaction end of the linkage had popped its pressure washer/clip thingy and was not moving the actuation lever when the lever was moved. Put it back in and it worked perfectly.

    I have also has one actuation cable unwind so that it worked like a spring rather then working the actuation lever.
     
  9. chickflick

    chickflick Well-Known Member

    Messages:
    575
    Joined:
    Oct 20, 2003
    Location:
    Texas
    This happened to my Ford tractor last year. Changed out all of the transmission/hydraulic fluid... works like a charm!! I'd try that FIRST.