Bleeding a Chevy hydraulic clutch system. - Homesteading Today
Homesteading Today

Go Back   Homesteading Today > Country Living Forums > Shop Talk

Shop Talk Get your mechanical questions answered here!


Reply
 
LinkBack Thread Tools Rate Thread
  #1  
Old 05/20/12, 06:42 PM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225
Bleeding a Chevy hydraulic clutch system.

A week ago I parked the truck, 1987, in a shopping center parking lot and got a ride to a meeting with a friend. Never had a problem with the clutch before. That evening the pedal went straight to the floor with no clutch.

Fluid level was OK.

1. Replaced both master cylinder and slave.

2. Truck front end is jacked up.

3. Bleeder is on the slave.

4. So far I've run a quart and a half through the system trying to bleed the air.

5. The outside of everything is dry which should mean no leaks.

6. I've used a vacuum pump on the slave cylinder which seems to be drawing air in around the bleeder threads. By bleeding in the conventional way I can get to the point no air is coming out.

7. Still no clutch pedal.

Any ideas?

__________________
Reply With Quote
  #2  
Old 05/20/12, 11:04 PM
 
Join Date: Oct 2006
Location: Arkansas
Posts: 10,099

Check the clutch to see if there are no broke parts. You can do this by using a screwdriver where the slave cylinder hooks on. If you push it and the clutch is not released you have a broken part.

__________________

God must have loved stupid people because he made so many of them.

Reply With Quote
  #3  
Old 05/20/12, 11:10 PM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225

If the clutch had an internal problem such that the slave cylinder couldn't activate it, wouldn't that cause a hard pedal? There's very little resistance when you press on the pedal. In closed hydraulic system filled with fluid and without compressible air, Wouldn't the slave try to move? If the slave couldn't move, the pedal couldn't move unless there's air in the system.

I can still drive the truck. So the clutch is engaged. I'd prefer not to drive it without using the clutch.

__________________

Last edited by Darren; 05/20/12 at 11:20 PM.
Reply With Quote
  #4  
Old 05/21/12, 08:08 AM
HermitJohn's Avatar  
Join Date: May 2002
Posts: 7,553

Whatever the brand/make of vehicle, those internal clutch slaves are just a real fun time..... NOT! Only thing that compares to them is the pre-bled all plastic external system Ford used prior to the internal slave setup. Ford dealer only sold replacement as a prebled master, line, and slave all together for a mere $400. You could buy individual part copies from parts store much cheaper, but bleeding the thing was a nightmare. Thats why Ford dealer only sold it as a pre-bled assembly. Also what passed for a bleeder screw would eventually strip the plastic threads in the slave housing... sooner than later.

I ever get stuck with internal slave, I will spend time to re-engineer it to external and use Wilwood universal aftermarket slave and master. Sorry to those that believe in factory engineering no matter how stupid, but I have loads of time and not going to suffer stupidity of OEM engineers trying to save 5cents of extra labor on the assembly line, even if it takes some custom parts. I have Wilwood setup on my '84 Ranger and it takes all of 5 minutes to bleed it BY MYSELF. Can replace everything in half hour. Parts are all metal and dont cost anymore than the stupid plastic stuff if you shop around.

__________________

"What would you do with a brain if you had one?" -Dorothy

"Well, then ignore what I have to say and go with what works for you." -Eliot Coleman

Reply With Quote
  #5  
Old 05/21/12, 09:10 AM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225

At least this setup on the 87 is either aluminum or cast iron and it is an external arrangement.

__________________
Reply With Quote
  #6  
Old 05/21/12, 09:36 AM
pancho's Avatar
 
Join Date: Oct 2006
Posts: 11,948

I had the same problem.
I found that if you park in the sun you won't have a clutch.
If you park in the shade the clutch will work fine.
Just have to look for parking places in the shade.

__________________
Reply With Quote
  #7  
Old 05/21/12, 02:13 PM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225

That makes no sense, Pancho.

__________________
Reply With Quote
  #8  
Old 05/21/12, 03:38 PM
HermitJohn's Avatar  
Join Date: May 2002
Posts: 7,553
Quote:
Originally Posted by Darren View Post
At least this setup on the 87 is either aluminum or cast iron and it is an external arrangement.
According to RockAuto.com, you are right, GM didnt go to internal slave until 1996. I hadnt realized it was that late for them. Pretty sure they did internal earlier on some of their rear drive cars. Nope, just looked at '95 Camero with 350. Has external.

But even back into 80s they do look like non-adjustable linkages, at least from what I can tell from pics shown. Dont have manual to actually know for sure.

Then problem is just not bled well enough. With non-adjustable linkage, you have to have them bled within a knats eyebrow of perfect. With older adjustable linkage, you could fudge a bit as long as there was 'enough' travel.
__________________

"What would you do with a brain if you had one?" -Dorothy

"Well, then ignore what I have to say and go with what works for you." -Eliot Coleman

Reply With Quote
  #9  
Old 05/21/12, 03:57 PM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225

That's where I'm having a problem. I'd like to fill the system from the bottom up, but the check valve in the master below the connection to the reservoir complicates that. I'm wondering if I set up a can with brake fluid attached to a hose connected to the bleeder on the slave I can adjust the can level to flow the fluid backwards (up) without closing the check valve.

I noticed that GM designed the master so it slopes up to the connection to the reservoir. At least air in the master cylinder should exit to the reservoir.

I was thinking about buying a Ford 3/4 ton later this year. When did they go to an internal slave?

__________________
Reply With Quote
  #10  
Old 05/21/12, 05:27 PM
pancho's Avatar
 
Join Date: Oct 2006
Posts: 11,948
Quote:
Originally Posted by Darren View Post
That makes no sense, Pancho.
It works.

A build up of heat under the hood causes the clutch problem.
I gave my car, that had the same problem, to a friend. She took it too several mechanics. They had all kinds of reasons but it still happened. She finally took my advice and parked in the shade.
When I had it, sometimes I would start it in gear. When I drove a short distance the heat would be removed from under the hood and the clutch would work.
It worked great in the winter.
__________________
Reply With Quote
  #11  
Old 05/22/12, 09:24 AM
wy_white_wolf's Avatar
Just howling at the moon
 
Join Date: Oct 2004
Location: Wyoming
Posts: 5,298

Pancho - One ends up with a similiar problem with brakes when you have water in the fluid that boils when it gets hot. Did anyone try completely flushing out the system?

WWW

__________________

If the grass looks greener it is probably over the septic tank. - troy n sarah tx

Reply With Quote
  #12  
Old 05/22/12, 09:29 AM
pancho's Avatar
 
Join Date: Oct 2006
Posts: 11,948
Quote:
Originally Posted by wy_white_wolf View Post
Pancho - One ends up with a similiar problem with brakes when you have water in the fluid that boils when it gets hot. Did anyone try completely flushing out the system?

WWW
Yes, even replaced the system.
__________________
Reply With Quote
  #13  
Old 05/22/12, 10:30 AM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225

Pancho, what year and model?

__________________
Reply With Quote
  #14  
Old 05/26/12, 08:04 PM
Darren's Avatar  
Join Date: May 2002
Location: Back in the USSR
Posts: 9,225

The truck sort of fixed itself. I worked on it over a 2 week period. Thursday I took the slave cylinder off and let in hang by the hose leading to the master. The idea was that air in the cylinder would float up to the end with the bleeder. The bleeder was closed. Friday when I reinstalled the slave to start bleeding the system again, I had to compress the actuating rod so I could get the assembly in place and positioned against the clutch fork. As soon as I compressed the cylinder I heard the air bubbling up the hose into the reservoir.

All of the bleeding I went through did not remove the air in the hose. I had taken a small plastic bottle, drilled a hole in the bottom and shoved 3/8" tygon tubing into it. I was going to reverse bleed the system by letting brake fluid flow into the slave cylinder bleeder and float the air up to the master and then to the reservoir. I didn't have to do that.

I'm not sure why these are so difficult to bleed. I've never had the problem with brake systems and the hydraulic clutches on larger trucks.

__________________

Last edited by Darren; 05/26/12 at 09:21 PM.
Reply With Quote
  #15  
Old 05/27/12, 08:32 AM
HermitJohn's Avatar  
Join Date: May 2002
Posts: 7,553
Quote:
Originally Posted by Darren View Post
I'm not sure why these are so difficult to bleed. I've never had the problem with brake systems and the hydraulic clutches on larger trucks.
All hydraulic clutch linkages I've ever run across (except Wilwood system I mentioned) have been more difficult to bleed than any brake system. But modern stuff seems especially hard to bleed. Part of problem is newer linkages have no adjustment, they are designed so system has to be bled perfectly, not just good enough. I ever have to deal with hydraulic clutch linkage on some new to me vehicle and its going to get converted to Wilwood even if it takes some serious effort to re-engineer it. I've NEVER seen anything else that easy to bleed.
__________________

"What would you do with a brain if you had one?" -Dorothy

"Well, then ignore what I have to say and go with what works for you." -Eliot Coleman

Reply With Quote
Reply



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:31 AM.