water pressure tank losing pressure - Homesteading Today
Homesteading Today

Go Back   Homesteading Today > Country Living Forums > Shop Talk

Shop Talk Get your mechanical questions answered here!


Reply
 
LinkBack Thread Tools Rate Thread
  #1  
Old 05/28/07, 02:03 PM
 
Join Date: Feb 2007
Location: Vancouver Island BC
Posts: 114
water pressure tank losing pressure

This past weekend I noticed that my water pressure pump was kicking on every 10 minutes or so and noone was using the water. At first I was worried about a leak so I turned the valve off right after the tank. Even then watching the guage I could see the pressure slowly going down in the tank from 60 to 40 psi and then the pump qould kick on and recharge it.

This is new as the pump never used to run if the water wasn't used.

My thought is the bladder inside has broken and lets the air leak out. Does that sound reasonable for the issue I'm reporting? I can add more air in the tank but I doubt that would change anything. Everything I find online talks about an almost constant cycling of the pump when the tank breaks. A multiple times/minute type of thing which mine doesn't do.

I took a look at the tank and all that I can find on it for markings is PMD-20 Water Systems - Div SI inc Charlotte N.C. It's bright blue with a black base.

Looking online I can only find a few hits on PMD-20 and I can't figure out what the company name actually is.

Does anyone know anything about this tank? Can I replace just the bag or am I buying a whole new tank? Is it possible the pressure is going backwards through the system and the problem is the pressure pump? Is there a one way valve somewhere in the system that could be failing? I can totally seperate the tanks from the water system with valves and test this "back flow" possibility tonight.

__________________
Reply With Quote
  #2  
Old 05/28/07, 02:30 PM
Banned
 
Join Date: Jul 2006
Location: Eastern North Carolina
Posts: 31,299

It sounds like a check valve is leaking. Is it a submerged or above ground pump? There should be a valve between an above ground pump and the tank to keep water from siphoning back down the well. On a submerged pump there is a foot valve that does the same thing. Even if the bladder ruptured in your tank, it shouldnt lose pressure when the main supply valve is closed unless its running back into the well itself

__________________
Reply With Quote
  #3  
Old 05/28/07, 04:36 PM
 
Join Date: Feb 2007
Location: Vancouver Island BC
Posts: 114

It's above ground. My system works like this

spring up hill -> 3000 gallon tank -> 300 gallon tank -> pressure pump -> pressure tank -> filter -> house

if it is pushing the water backwards then it would be going back through the pressure pump into the 300 gallon tank which maintains it's level with the 3000 gallon tank as well. 20 gallons is 0.006% so I'd never notice the difference in water levels if it did pump out backwards.

I'll try throwing the valves after it's pressurized and see if it maintains it's pressure. I'm not sure where a check valve would be on the assembly. It must be somewhere in the pump?

__________________
Reply With Quote
  #4  
Old 05/28/07, 10:06 PM
Banned
 
Join Date: Jul 2006
Location: Eastern North Carolina
Posts: 31,299

"I'll try throwing the valves after it's pressurized and see if it maintains it's pressure. I'm not sure where a check valve would be on the assembly. It must be somewhere in the pump?"

It should be between the pump and the pressure tank

__________________
Reply With Quote
  #5  
Old 05/28/07, 11:49 PM
 
Join Date: Feb 2007
Location: Vancouver Island BC
Posts: 114

I went out and did some testing. turning off the valve between the storage tanks and the pump prevents the pressure from dropping. Taking a look I see no check valve in the plumbing anywhere. I'm assuming the pump was just stopping it from back feeding. I'll track down a check valve and put it in between the two. Way cheaper then replacing the pressure tank.

Thanks for the help.

__________________
Reply With Quote
  #6  
Old 05/29/07, 09:09 AM
Banned
 
Join Date: Jul 2006
Location: Eastern North Carolina
Posts: 31,299

"I'll track down a check valve and put it in between the two. Way cheaper then replacing the pressure tank."

Ive seen some that use compression fittings to install them. All you have to do is cut out the right amount of pipe and screw them in place. Its a little easier than gluing them in (assuming its PVC) The compression type works with any pipe though.

http://www.plumbingsupply.com/pvccheck.html

The second one down is the type I'm referring to.

__________________
Reply With Quote
  #7  
Old 05/29/07, 11:17 AM
 
Join Date: May 2003
Location: Zone 7
Posts: 10,317

spring up hill -> 3000 gallon tank -> 300 gallon tank ->(install check valve here) ->pressure pump -> pressure tank -> filter -> house

Installed in this manner will keep the pump primed!

PS....check the pump to see if there is water leaking out the seal between the motor and the pump itself. That is a common fault for the problem you are having.

__________________

Agmantoo
If they can do it,
you know you can!


Last edited by agmantoo; 05/29/07 at 12:57 PM.
Reply With Quote
  #8  
Old 05/29/07, 01:58 PM
 
Join Date: Feb 2007
Location: Vancouver Island BC
Posts: 114
Quote:
Originally Posted by agmantoo
spring up hill -> 3000 gallon tank -> 300 gallon tank ->(install check valve here) ->pressure pump -> pressure tank -> filter -> house

Installed in this manner will keep the pump primed!

PS....check the pump to see if there is water leaking out the seal between the motor and the pump itself. That is a common fault for the problem you are having.

I have no water on the floor and when the pump is closed off from the system the pressure remains up so I'm pretty sure it's not an actual leak out of the system.

The pressure due to gravity from the spring to the 3000 gallon tank is lost at that point. I use a float valve to prevent it from overfilling the tank since neither it or the 300 gallon can handle pressure. Wish they could though I get 50 PSI from the spring to the tank. I then repressurize the water from the tanks to 50PSI to send it into the house. When the power is out I bypass the entire system and run directly from the spring and other then being unfiltered it works great.
__________________
Reply With Quote
  #9  
Old 05/29/07, 04:17 PM
 
Join Date: May 2003
Location: Zone 7
Posts: 10,317

I would think the 300 gallon tank would function as a filter with gravity letting anything drop out there.

__________________

Agmantoo
If they can do it,
you know you can!

Reply With Quote
  #10  
Old 05/29/07, 04:49 PM
 
Join Date: Feb 2007
Location: Vancouver Island BC
Posts: 114

A lot of material falls out in the 3000 gallon tank, but quite a bit of fine stuff still stays suspended in it. The 300 gallon tank is circulated constantly and while going through the circulation loop I add ozone helping to kill anything alive in there. my only complaints about the system is it needs power to give me filtered water. Without power the safety of drinking it is in question but I keep bottled water around for that.

__________________
Reply With Quote
  #11  
Old 05/29/07, 06:51 PM
 
Join Date: May 2003
Location: Zone 7
Posts: 10,317

Read this and see if it helps
http://www.reliancewaterheaters.com/...RPMSS00306.pdf

PS......I live near Charlotte

__________________

Agmantoo
If they can do it,
you know you can!

Reply With Quote
Reply



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:04 AM.